Beiträge von Lilly

    Hmm, das einzige, was ich in den Einstellungen zu dem Thema finden konnte, wäre unter Sharing, da wird aber eben nur erwähnt, dass man im Falle von Windows Sharing das Passwort in einer "wenig sicheren Art" speichern kann - was auch immer das bedeutet:



    Ich sehe für mich im Moment nur 2 Alternativen:

    a) TM Backup auf eine lokal angeschlossene Platte

    b) ChronoSync verwenden


    Letzteres hab ich eh schon gekauft, nutze es momentan für Teil-Backups. Gutes und zuverlässiges Tool. Man hat halt nicht den ganzen Komfort der Integration von TM, z.B. was das Wiederherstellen eines Rechners aus dem Backup nach einer Neuinstallation angeht.

    Moin Norman, danke für den Tip. Netatalk emuliert AFP. Mir war nicht klar, dass man ein TM Backup auch über SMB machen kann, ich dachte Apple lässt das nicht zu. Ich schau mal in die Netzwerk / Sharing Einstellungen des Mini, vielleicht finde ich da noch Schräubchen zum dran drehen.

    Mein Mac Mini macht sein Time Machine Backup auf meinen Server (der kann eine Time Capsule emulieren dank Netatalk http://netatalk.sourceforge.net/).

    Anfangs hatte ich ab und zu Probleme mit korrupten Backups, aber nachdem ich den Mini per Kabel ans Netzwerk angeschlossen hab, hat es lange (vielleicht 1 Jahr oder so) probelmlos funktioniert. Kurz vor meinem (erzwungenen) Update auf Mojave sagte TM, mein Backup Volume sei voll, es müsse jetzt alte Backups löschen. Bald darauf kam die Meldung, das Backup sei korrupt und müsse neu erstellt werden. Also hab ich vor dem Mojave Update ein neues Backup gemacht. Nach dem Update kam die Fehlermeldung bald wieder und ich erstellte vor 2 Tagen (also am 28.10.) nochmal ein neues Backup. Jetzt gerade kam die Meldung wieder.


    Warum hat das so lange fehlerfrei funktioniert und jetzt macht es plötzlich tierisch Stress?


    Nutzt jemand von Euch ne TimeCapsule (original oder so wie oben beschrieben) und kann mal von seinen Erfahrungen berichten, was die Zuverlässigkeit angeht?

    Wie berichtet, hatte ich ja vor 8 Tagen den Mac Mini (Late 2012, i7, 16GB Ram) auf Mojave ge-üpdatet. Dabei wurde mein Eigenbau Fusion-Drive (1,25TB) ohne meckern auf APFS umgestellt. Ich hatte vor und nach der Installation ca. 300GB frei.


    Heute wecke ich also den Rechner auf und wundere mich über mannigfaltig vorhandene Warnmeldungen, die Platte sei voll. Abfragen per Cmd & i ergaben Werte zwischen 0 Bytes frei und wenigen GB frei. Nachdem Leeren des Mülleimers waren 10GB frei, ich hab alle Programme beendet und wollte erst mal neustarten. Das war jedoch nur gewaltsam möglich, da sich nicht mal mehr ein Terminalfenster öffnen lies und der normale Reboot Vorgang irgendwann mit schwarzen Bildschirm und spinning wheel of death stehen blieb.


    Nach dem Neustart waren dann plötzlich wieder ca. 290GB frei, die Anzeige schwankte etwas bis sie sich jetzt auf 313GB freien Plattenplatz eingependelt hat. Das entspricht so ungefähr dem, was ich erwartet hatte. Was mich wundert sind diese Schwankungen. das hab ich bei macOS so noch nie gesehen. Dass der Mac den Plattenplatz selbst managed (so mit Auslagern auf iCloud und so Scherze) hab ich nicht aktiviert.


    Hat jemand bereits Erfahrungen mit APFS und (selbstgebauten) Fusion Drives?

    Das System hat in den letzten 2 Tagen 3 Snapshots angelegt, wie mir 'tmutil listlocalsnapshots /' verrät. Ich dachte automatische Snapshots macht masOS nur vor Betriebssystemupdates?

    Nein, die heißt irgendwas mit "Triple Interface" weil sie FW400, FW800 und USB hat. Die Platten waren Samsung und Maxtor (bin grad nicht zuhause, daher keine Fotos oder Details im Zugriff), jeweils 160GB. MIt der Aussage "aus einem alten PowerMac" wollte ich nur sagen, dass die HFS+ formattiert sind und ich weiß, dass die funktioniert hatten. Ich hätte es halt als externen Speicher benutzt.

    Ich hab alle Jumpervariationen schon durchprobiert, auch ganz ohne, leider ohne Erfolg.

    Der eBay Verkäufer ist bereit, das Gehäuse zurück zu nehmen, ich denk ich schick die zurück...

    Jetzt mal was für die älteren unter uns: Ich hab hier eine LaCie BigDisk [1] erstanden, da passen 2 IDE Platten rein, das Ding hat FW400, FW800 und USB2.

    Leider krieg ich das Ding net am Laufen ... ich habs mit einer und 2 Platten versucht (die laufen, ich hör sie ...) aber sie werden am Mac nicht angezeigt. Die Platten funktionieren, die eine war vorher in einem PowerMac G4 drin. Ich hab alle möglichen Jumpersettings durchprobiert, bisher ohne Erfolg.


    Hat jemand eine Idee?


    [1] https://www.lacie.com/lacie-co…isk_triple_extreme_en.pdf

    1. Mojave Installation lief gut durch, das selbst aufgesetzte Fusion Drive (1,25TB, davon ca. 1,07 TB belegt) wurde erfolgreich zu APFS umgepfriemelt, das hat ne gute Spielfilmlänge gedauert


    2. Spotlight ist wieder gesund *jubel*


    3. Darkmode ist furchtbar für die Augen, gleich wieder ausgeschaltet. Leider ist damit auch die Menüleiste wieder hell. Hier habe ich einen Workaround gefunden:

    https://www.tekrevue.com/tip/only-dark-menu-bar-dock-mojave/


    4. Performance und Kompatibilität teste ich noch

    Der Plan ist aktuell folgender: Im Moment läuft das Upgrade auf Mojito ... sorry, Mojave. Sollte es dadurch Spotlight wieder gradebiegen und falls meine Programme kompatibel sind und die Leistung des Minis nicht leidet, dann bleibts dabei (Dark Mode, yeah ^^).


    Ansonsten ist der Plan B, Sierra neu aufzusetzen und das Backup einzuspielen.

    Also: Spotlight ist nicht zu reanimieren und mir gehen die Ideen aus.

    DocFetcher ist super um Sachen auf meinem Netzlaufwerk zu finden.

    Die kommerzielle Devon-Software gefällt nicht so wirklich, mir ist noch nicht klar, wo da die Steroide sein sollen...

    Beide sind aber nicht so komfortabel zu nutzen, wenn man gewohnt ist, per Spotlight auch Programme zu starten (und zwar immer). DEVONsphere Express kann man zwar eine Tastenkombination zuweisen (z.B. Shift-Space), damit lässt sich das ähnlich schnell aufrufen wie Spotlight, aber obwohl ich den Application-Ordner indiziert habe, zeigt es keine Programme an...

    Wird wohl doch Mal auf eine Neuinstallation rauslaufen. Bin nur gespannt, ob ich mir das Problem mit dem Einspielen des TM Backups wieder miteinfange...

    Ich hab tatsächlich das Problem immer noch nicht los, und teste gerade mal die 4-Schritte Lösung (Disable, delete Spotligt folder, enable, reindex).


    Parallel schau ich mir als Alternativen an:


    DocFetcher - Open Source, indexiert mir auch mein Netzlaufwerk (mal sehen wie gut das funzt, im Moment wühlt der sich noch durch und erstellt den Index), ist aber eine Java-App...

    http://docfetcher.sourceforge.net/de/index.html


    DEVONsphere Express

    --> Search like Spotlight on steroids (ich find das hört sich gut an ;) )

    --> Kost n Zehner

    https://www.devontechnologies.…/devonsphere-express.html


    Auch das muss natürlich erst mal nen Index erstellen. Ich werde berichten...

    Hallo zusammen, leider konnte die Neuerstellung des Spotlight Index mein Problem nur temporär lösen. Nach ca. einem Tag - ich nehme an, der Index ist jetzt neu aufgebaut - ist das Problem genau so wieder da.


    Hat jemand noch eine Idee?

    Ich hab das nach der Anleitung im Apple Forum (discussions.apple.com) gemacht, also über die Einstellungen, Spotlight, Privacy, Festplatte zu den Aufnahmen hinzufügen und wieder rausnehmen). Vielleicht gibt es einen Terminal-Befehl, der das besser / gründlicher macht?


    Gibt's vielleicht eine (Nicht-Apple) Software, die das selbe macht wie Spotlight? Die Suche ist eine der wichtigsten Features meines Desktops, da ich alles an Papier einscanne. Ich hab gerade aber weder die Zeit, noch den Nerv, den Mini neu aufzusetzen.

Mac mit und werde Teil des macES-Forums.

Hallo. Gefällt Dir das macES-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im macES-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.